Välkommen till USAbilforum, ett inofficiellt forum för amerikanska bilar av alla årsmodeller och märken, här kan du diskutera om din USA-bil och annat inom ämnet. Trevlig vistelse.

Cadillac SRX - Brake System Warning Light

Cadillac, Buick, Hummer, Lincoln..
Användarvisningsbild

Trådskapare
Krokko
Minivan
Inlägg: 17
Blev medlem: ons 27 jan 2016, 22:56
Ort: Umeå

sön 07 feb 2016, 10:30

Hej!

Nu har det hänt tre gånger att Brake System Warning Light börjat lysa och plinga. Tyvärr är det bara en gång jag varit med om det själv så jg har inte sett någon röd tråd ang vad som kan utlösa varningen. Den gången började det lysa och plinga direkt efter jag startade bilen. Jag nöp och släppte handbromsen några gånger men det gjorde ingen skillnad. Jag var faktiskt på väg till en verkstad så jag gjorde ingen ingående felsökning då det var -18 grader ute :? När jag pratade med mekanikern dagen efter hade han inte märkt av något larm/varning. Det höll i sig i en vecka tills det nu dök upp igen, när svärfar skulle låna bilen.

Bromsvätskan är påfylld och i bra nivå. Bromsarna fungerar ok, testade på vägen till verkstaden. Kan vara så att svärfar kom åt handbromsen men tycker att jag testade det när jag körde utan att det gjorde någon skillnad. Övrig info som kanske kan ge någon ledtråd: Vinterfälgarna är inte original. Batteri symbolen lyser när man vrider om tändningen. Slocknar däremot direkt man startar bilen. Det har varit kallt och mycket snö/is om det kan ha påverkat någon sensor/kabel el dylikt.

Är tacksam om någon kunnig här på forumet kan ge mig någon riktning att felsöka problemet eller vad kan göra för att felsöka nästa gång felet dyker upp!

Cadillac SRX -2005
Senast redigerad av 1 Avenger, redigerad totalt 0 gånger.
Anledning: La till bilmodellen i inlägget / Mvh


Cadillac SRX 3.6L AWD 7-sits

Chrysler Grand Voyager 2007 3.3L
Annons
Användarvisningsbild

Avenger
Administratör
Inlägg: 14444
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

sön 07 feb 2016, 12:45

Har ABS-lampan lyst någonting också? Om inte, fungerar ABS-lampan när du startar bilen?

Har du fyllt på bromsvätska nyligen eller har nivån alltid varit bra?

Jag hade börjat med att smörja/rengöra kontakterna till bromsvätskenivågivaren och parkeringsbromsen.

Om/när lampan kommer tillbaka igen, prova rycka lite i kontakterna till sensorerna för att se om det glappar.

Ang. bromspedalen, känns den svampig? Har du bytt bromsar för inte så längesedan?

mvh


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Krokko
Minivan
Inlägg: 17
Blev medlem: ons 27 jan 2016, 22:56
Ort: Umeå

tis 09 feb 2016, 09:42

ABS-lampan lyser vid start, men aldrig annars.

Har fyllt på bromsvätska så nivån är bra.

Tycker bromsarna känns ok.

Varningen har inte kommit tillbaka sedan i lördags. Tack för tipsen, får felsöka nästa gång om/när det dyker upp igen.


Cadillac SRX 3.6L AWD 7-sits

Chrysler Grand Voyager 2007 3.3L
Användarvisningsbild

Avenger
Administratör
Inlägg: 14444
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

tis 09 feb 2016, 14:37

Fyllde du på bromsvätska samtidigt som lampan lyste senast? Eller tidigare? Stämmer det förstnämnda så kanske det bara var för låg nivå (precis på gränsen)? Dock undrar man vart bromsoljan har tagit vägen om det nu inte är så att tidigare ägare fyllde på för lite.

Mvh


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Krokko
Minivan
Inlägg: 17
Blev medlem: ons 27 jan 2016, 22:56
Ort: Umeå

tis 01 mar 2016, 20:31

Då har det gått några veckor. Felet kom tillbaka någon gång till men hittar inte någon konsekvens i vad som orsakar felet. I fredags så dök det upp ett liknande bromsrelaterat fel. När jag la i P så började symbolerna för ABS och Traction Control lysa upp gult på dashboarden. De lyser under hela färden men när jag startar bilen nästa fång kan de vara borta. De börjar sedan oftast lysa efter en stund men ibland inte. Ibland lyser de när jag startar bilen. ABS fungerar inte då lampan är tänd men fungerar annars som vanligt. Ser inte heller den här gången någon konsekvens. Det kan dyka upp i låg eller hög fart, i kurva el raksträcka, vid start eller under färd. Felmeddelanden som dyker upp när de tänds är: Service Brake Assist EXP 128 samt Service Stability Sys EXP 54 .

Någon som känner igen detta och/eller har en misstanke vad det kan röra sig om?

Jag misstänker en sensor men det kan vara önsketänkande. Har försökt provocera fram felet och "tjyvkört" så TC och ABS får jobba hårt och det slår inte ifrån direkt då de används utan båda systemen svarar på utmaningen. Sen när jag krypkör in på parkeringen så plötsligt - Pling! "Service Stability ..." . Känns helt slumpartat. Hmm. :?


Cadillac SRX 3.6L AWD 7-sits

Chrysler Grand Voyager 2007 3.3L
Användarvisningsbild

Avenger
Administratör
Inlägg: 14444
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

tis 01 mar 2016, 22:47

Har haft nästan exakt samma fel på en annan bil, då var det en ABS-givare som strulade, men om det är det felet på din bil vet jag ej. Dock började det med att ABS/TC-lampan lös och sedan kunde även den vanliga bromslampan lysa ibland. Jag tror att du har något annat fel på det vanliga bromssystemet eftersom den lampan har lyst ett tag till och från.

Det bästa är nog om du får det felsökt så att du vet vilka koder som finns lagrade vad gäller bromssystemet, det funkar tyvärr inte med en enkel OBD2-läsare utan man måste ha ett mer avancerat eller märkesspecifikt instrument.

Om enbart bromslampan lyser: Det vanliga bromssystemet felar och måste kontrolleras omgående.

Om enbart ABS-lampan lyser: Det vanliga bromssystemet fungerar men ABS-systemet felar, bör kontrolleras snarast.

Om både bromslampan och ABS-lampan lyser så är det fel på bägge systemen och det måste kontrolleras omgående.

Jag hade inte kört med bilen om den röda bromslampan lyser förrän man vet vad det är för fel och förrän det är åtgärdat.


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Krokko
Minivan
Inlägg: 17
Blev medlem: ons 27 jan 2016, 22:56
Ort: Umeå

ons 02 mar 2016, 00:16

Tack för responsen! :)

Jo, oroande när felet har med bromsarna att göra. Verkstadsbesök inbokat till helgen.


Cadillac SRX 3.6L AWD 7-sits

Chrysler Grand Voyager 2007 3.3L
Användarvisningsbild

Trådskapare
Krokko
Minivan
Inlägg: 17
Blev medlem: ons 27 jan 2016, 22:56
Ort: Umeå

sön 11 feb 2018, 10:22

Tänkte bara ge en update angående problemet ifall någon annan råkar ut för något liknande. Byte av givare (integrerat med hjulnavet) löste problemet. Om ni inte får fram en felkod så kan man mäta upp sensorerna med en multimeter, den sensor som ger avvikande resultat är den som är felkällan.

Att rött utropstecken tändes var helt enkelt för att svärfar trampade i P-bromsen när han skulle maka in sig i bilen :)

Så, problemet löst.


Cadillac SRX 3.6L AWD 7-sits

Chrysler Grand Voyager 2007 3.3L
Skriv svar