Välkommen till Sveriges största community för amerikanska bilar av alla årsmodeller!

300c CRD

Alla Chrysler-bilar här
Användarens profilbild
Karlsson71
Station Wagon
Inlägg: 1
Blev medlem: ons 26 jun 2019, 12:41

300c CRD

hej har ett jätte problem som många förståsigpåare har sagt att de är felet byt de så funkar de sen.. har gjort allt dom sagt o kastat ut massor med pengar och problemet finns fortf.... för ett tag sedan så la de mesta av elen av i min 300c CRD 2008. de som INTE funkar är följande !! Multifunktion i ratten funkar ej(inga knappar). blinkers,torkare,farthållare och ( tiltratt oxå elektronisk ) elhissarna fram sätes värmarna H+V sida. , DE som funkar är följande !! , bakre elhissarna , c-lås- larm, bak rute torkaren , radio, elsätena funkar back varnaren .. men va är det då som jävlas !!??? Någon sa byt clockspring och allt inom rattens så köpte ny beg med alla spakar osv.. bytte det.. fortf inget... ja har givetvis kollat alla säkringar ,ser inte någon som e trasig.. någon som haft samma problem och vet va felet är ??? .. finns de någon sk data box som styr bara detta ?? och vart sitter den så fall.. är det de som vissa kallar SCM ?` har kört felkoder o de säger något om att ingen funktion lr kontakt med SCM enheten ?? vart finns då denna,.,, om någon kan detta o vill hjälpa mig så hör av er på min mail, henke71@hotmail.se eller ring 0739766444 gärna så fort som möjligt .Ps vet inte om ja glömt något men så fall bara fråga .
mvh Henric
Annons
Användarens profilbild
Panori
Station Wagon
Inlägg: 1
Blev medlem: ons 30 nov 2022, 16:10

Re: 300c CRD

Jag har samma problem och det har fortfarande inte lösts.
Skriv svar